Windows 8 RTM Enterprise Edition – Change Product Key and Activation

Yesterday was the release of Windows 8 RTM for MSDN and TechNet subscribers, After which I downloaded the Enterprise Edition of Windows 8 RTM and Installed on my Lenovo W520. During the installation the setup did not require me to enter a product key but the installation was successful. Upon installation the computer was prompting for Activation. To my surprise i couldn’t find the change product key option under the properties of my computer which Windows 7 had. But to see Windows has assigned itself a product key which fails to activate

No change product key option

1

Auto assigned product (which i presume is a KMS key)
 
2

Error when tried to activate

3 

So how do we insert the product key and activate? you can do it using command prompt 🙂 as well as you can do it using GUI.

The Command Prompt Method

  • Open Command Prompt in Admin Mode
  • Type SLMGR.VBS /? to retrieve all the options

4 

  • Type SLMGR.VBS –IPK XXXXX-XXXXX-XXXXX-XXXXX-XXXXX (replace XXXX with your product key)
  • You will receive a message confirming on the addition of the product key
  • Windows will be activated

5

The GUI Method

  • Open the Run Windows (Windows key+R)
  • Type SLUI 3 and press enter
  • you will receive the below dialog box, enter the product key and click activate

SLUI

Advertisements

32 thoughts on “Windows 8 RTM Enterprise Edition – Change Product Key and Activation

  1. I recieve no reply that windows ie activated. After a restart windows 8 is still not active. Ran as admin under the administrator account.

  2. After updating the product key and if Windows does not automatically activate, Open command prompt in admin mode and type

    slmgr.vbs -ato

    this will activate Windows

  3. Hello, I have a similar problem. After I performed the procedure I got error OxC004F069: The software licensing service reported that the product SKU is not found.

  4. i have problem i’ve enter key true cmd and it says it was successful,but it says its not activated…
    then i typed slmgr.vbs /ato and then sais “error 0x8007232B DNS name does not exist”

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s